Posts Related to Use of Drobo FS in my Personal Context

  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.

03/14/2011 07:21 AM

Thank you for response

As per previous comments I am now engaged in a process of trying to set up an initial Time Machine backup using the information on the blog at:
http://rolfje.wordpress.com/2010/12/30/move-time-machine-data-to-a-drobo...
If you are interested you will see my dialogue with Rolf there. I am having a problem, post the data transfer, as Disk Utility is trying to verify the copy. It looks as though nothing is happening. Anyway that is a developing story. You are welcome to follow the development on the Blog if Rolf replies.

I have also ordered a disc dock from Amazon so that I can take each of the discs from the Drobo FS and check them out with a disc utility.
http://rolfje.wordpress.com/2010/12/30/move-time-machine-data-to-a-drobo...
I thought that that would always eliminate another component.

Thank you for the offer of a replacement Drobo. Does this mean that you have no idea as to why I am having no success?

Perhaps you are not aware that I have already had a replacement sent. This is already my second Drobo. Is it possible for you to check whether or not the previous Drobo was tested on return? Was it working properly or was there a problem? All my issues with the original Drobo and Support responses are documented.

I am happy to take any advice as I do really want the Drobo to work for me. I will try anything - but there is no point in sending another Drobo FS to me if the problem is elsewhere. If the previous Drobo checked out as being OK once returned then what should that be telling us about the problem?

I am left completely puzzled but willing to try anything.

Best wishes

Terry


03/14/2011 07:24 AM

I will have to open another ticket to send you any Logs I have. I cannot reference them to any particular event but I have occasionally taken diagnostics in case I would be asked for them. You should be able to cross reference dates with my comments.

Thanks

Terry


03/17/2011 03:47 AM

Update regarding Status of Firmware on Discs

I checked with Seagate and there is no available Firmware upgrade - as of 16th March 2011 - for Seagate LP discs ST32000542AS. The discs I have within the Drobo FS have serial numbers as follows and the firmware contained within is up-to-date.

XXXXXXX
XXXXXXX
XXXXXXX
XXXXXXX
XXXXXXX

Also for spare drive XXXXXXX


03/20/2011 05:02 AM

As per previous comments I engaged in a process of trying to set up an initial Time Machine backup using the information on the blog at:
http://rolfje.wordpress.com/2010/12/30/move-time-machine-data-to-a-drobo...
My dialogue with Rolf regarding that process is documented in the aforementioned blog. In short, however, I had to abort the process and so it was not successful.

I then started from scratch again.


03/20/2011 05:14 AM

I created a new Share for a Time Machine backup of my Power Mac having deleted the old Share. Once again I adopted a bit at a time approach, adding new discs, volumes, folders on completion of each successful backup. After several days however the system stalled as per usual with no apparent reason. It stalled on what looked like the completion of a 300GB backup of part of a disc which had just been deleted from the exclusion list in Time Machine preferences. I left it for approximately 24 hours with no sign of progress and nothing viewable in the console. I aborted that iteration Time Machine backup.

Log taken at that point attached. DroboDiag_20110320_0923.log

I then upgraded Drobo firmware/software as I had been alerted to an upgrade. It is now:

Dashboard 1.7.7 [1.7.30095]
Firmware 1.1.2 [4.25.37045]

Hopefully that might help.

I have now restarted the Time Machine backup with exactly the same list of exclusions as per the last backup. I note from the log that a deep traversal is now in progress.


03/27/2011 04:05 AM

Update

Yes I am still alive. The process is perhaps worse than watching paint dry but I am still trying to obtain a first backup for my system. Two and a half months on!

This attempt at a backup was started on the 17th March - which stalled on the 20th when I installed firmware upgrade - was restarted on the 20th successfully from the position it had reached prior to the firmware upgrade.

The backup has been progressing successfully with an iterative - disc or large folder at a time - approach until two days ago when Time Machine was given a 376GB folder to add to the backup. Time Machine/Drobo has several times since looked as though it has stalled but it has so far struggled through the stalls. At the moment it is not moving but it is in the very final stages and so I will leave it for up to a couple of days if necessary.

It is painful! 10 days and still not finished. Can this be a viable system?

Bets wishes


3/28/2011 05:46 PM

Response from Drobo Support indicated a couple of other things to check;

- Changing the MTU to 9000 in the Drobo Dashboard.
- Using an intel based mac?
- Uninstall the Drobo Dashboard

Also indication of regret from Drobo Support that they were not aware of an issue like I have been experiencing and so at this time they don't have a solution for the problem.


03/29/2011 06:28 AM

Thank you for comments

Unfortunately I believe that the Dual 2GHz PowerPC G5 does not support jumbo frames and so MTU 9000 cannot be set on my Mac.

I have two Intel-based Macs. One is a 2.5GHz Intel Core 2 PowerBook Pro. I am using it currently and connecting it via screen sharing to my Dual 2GHz PowerPC G5 which is in the loft. I had to get my main machine, two noisy Sonnet arrays and the relatively quiet Drobo out of my study whilst I have been 24 hours a day for two months been trying to get Time Machine/Drobo to work together. I also have a 2.66 Intel Core 2 Duo 27". The Sonnet arrays are however attached to the PowerPC.

The iMac and the laptop both backup using Time machine to Drobo without any issue. The problem is with the PowerPC and its associated mass storage.

The PowerPC does however backup without any issue to a Sonnet array using Time Machine. I am simply trying to replicate on the Drobo what I already do on a Sonnet array. Time Machine thus does work to the Sonnet but not to the Drobo from my PowerPC on my LAN. That is the puzzle.

Best wishes

Terry


03/29/2011 06:44 AM

The system had ground to a halt once again and so I have stopped it. Interestingly the log indicated an issue with my startup disc and so I repaired it using Disk Utility. This had been checked just a couple of weeks ago and it was OK. I think that I have even commented in this ticket to that effect. It was also highlighting:

Unable to rebuild path cache for source item. Partial source path:
Bulk setting Spotlight attributes failed

This seems to be a much reported message on the web in relation to Time Machine.

http://discussions.apple.com/thread.jspa?messageID=11314509&#11314509

The startup disc has been repaired and I think that I am going to mount the backup, delete the in-progress file and set it off again to see if it will recover.

Best wishes


03/29/2011 11:31 AM

Response from Drobo Support pointed to interesting articles at:

http://discussions.apple.com/thread.jspa?threadID=2057525

Drobo Support indicate however that they had not tested any of these solutions.