Posts Related to Use of Drobo FS in my Personal Context

  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • : Function ereg() is deprecated in /home/terry/public_html/includes/file.inc on line 647.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.
  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /home/terry/public_html/includes/theme.inc on line 170.

02/04/2011 03:33 AM

Thank you for discussion this morning. I have changed Spotlight preferences as requested.

Please note that this ticket is continued on Ticket xxxxxxxxxx.

Note: The discussion by phone highlighted Spotlight as a potential issue. The suggestion being that Spotlight could slow matters down if it was requested through system preferences to index the increasing contents of the Drobo. This can be switched off using the privacy settings under Spotlight preferences.


02/04/2011 03:31 AM

Thank you for the most recent phone discussion this morning.

Please note that this is a continuation of Ticket XXXXXX. I have had to start a new ticket on advice from Drobo Support as I can add no more attachments to the previous Ticket.

I have, as advised, excluded Drobo Shares from the Spotlight preferences to see if that is causing a problem. I will now restart the Time Machine backup and see if that has helped. Preparing data takes 12+ hours and so I will probably not now know until tomorrow morning if there is any progress.

I attach files mentioned in earlier Ticket (xxxxxx)

File Name for Diagnostics: DroboDiag_20110204_1008.log

File Name for screen shot of Time Machine Preferences: TimeMachineStuckAgain3rdFeb.jpg


02/07/2011 04:30 AM

72 hours into the Time Machine Backup the process has still not managed to get past the preparation stage - no actual writing of the backup taking place.

I have stopped the process and deleted the very large share and its contents - which has taken up much of my time over the last month.

I have created a new share and I have started a new Time Machine backup for my PowerMac G5.

At this stage I have only included the user folder in the backup. I will incrementally add the Sonnet Array drives in subsequent backups if this is successful.

2,276,720 items being saved = 367.71GB.

The diagnostics file enclosed (DroboDiag_20110207_1222.log) may provide some help in locating issues with what has been happening over the last 72 hours.

I will report as events move on.

Best wishes


02/08/2011 01:15 AM

A response from Drobo Support suggested that the problem was not a Drobo issue - it was an Apple issue.

I was directed to Internet-based solutions including http://support.apple.com/kb/TS1516

I was also advised to verify the connections, and have a try on a different data port....

Note: Perhaps not the most helpful of responses. i wondered if this support person could have been been perhaps more supportive.


02/10/2011 09:36 AM

Thank you (xxxxx) for your recent comment in this support ticket. I had reviewed all the FAQs and comments elsewhere about this and unfortunately none of the comments matched my needs. You may not be ware but this is a continuation of another discussion. See my comment above of 2/4/2011. Much has thus happened beyond what is encapsulated in this discussion.

Currently the Drobo and Time Machine are functioning well and I am gradually iterating towards a full first backup of my PowerMac. Hopefully I will be able to report in perhaps three or four days that a full initial backup has been completed and this ticket can be closed..

Thank you for your help so far


02/12/2011 02:49 AM

Unfortunately I have to report again that there would appear to be an issue with the backup process. All seemed to be going well then progress almost halted. Currently it is backing up at approximately 200MB per hour.

For the last 9 days I have been adding a (source) disc at a time to the backup process in an attempt to iterate towards a first full backup of my PowerMac and I have been happy with progress. Now progress has just about halted - as before.

Interestingly the Drobo Dashboard indicates Used Space = 2.53TB. Previously slowness started when Used Space was approx 2.5TB.

The only pointer to any issue which I can report is that my MobileMe backup has been operating in the background as it always has done but yesterday MobileMe required me to make a manual choice about whether to merge some new addresses or to overwrite them. It was then that I noticed progress with Drobo has almost stopped. I suspect that it had nothing to do with the change in the Time Machine progress but I thought I should report it.

Diagnostics file from this morning included - hope that helps.

Best wishes


02/13/2011 05:00 AM

One day on and the backup process continues very slowly. Very approximately an average of 1GB per hour appears to be be being backed up. In the last ~30 hours ~30GB have been backed up.

To illustrate the iterative process of adding a disc at I time I have attached a screen shot Structure_of_Backup_Process.jpg.

The slowness of the process is illustrated in the screen shot of the Activity Monitor where data sent now virtually never exceed kilo bytes. Typical_go_slow_flatlining_of_sent_data.jpg

The screen shot from Time Machine Preferences shows the status of progress. At this rate 70 more hours will be required. Time_Machine_Status.jpg

The enclosed Diagnostics file hopefully can throw some light on this completely unacceptable state of affairs. DroboDiag_20110213_1132.log

I will continue to report until this stage of the backup process has concluded or has frozen.

Best wishes


02/16/2011 01:18 AM

Dear Support

Update of progress since last report

2GB per hour was achieved for a day then the process started to crawl again. The last 30GB has been backed up at perhaps 200-300MB per hour. The current status is illustrated in a screen shot of the Time Machine Preferences. Time_Machine_Status_16thFeb2011.jpg

It shows that 401.9GB of 401.9GB has been backed up and this has been the status for 12 hours. It is not completing the process. I will however leave it running. There are no error messages and nothing to tell me why it appears to have stalled.

This is perhaps a serious deficiency in the system. Has it crashed? Is it working ? Is it ever going to finish? The user cannot know.

I am coming to the opinion that a Drobo/Time Machine duo is just not suitable for backing up a system where there are multiple large drives with an aggregated storage requirement of many TBs. I hope I can be shown to be wrong.

I also include a current diagnostics file. DroboDiag_20110216_0910.log

I will phone for help soon as I have no further ideas or options. Well perhaps I could sell the Drobo. ;-)

Best wishes


02/16/2011 02:27 PM

Update

Time machine crashed when I was trying to set up a new DoboCopy and a new Share.

Nothing had been happening all day. Just waiting for it to complete the backup as described below. I suspect that it was stuck anyway. No error message about backup failing but it has. Restarted backup process and I will see how it is progressing tomorrow.

Most frustrating!

I cannot upload the current diagnostics file and so I will start a new ticket. The issue is thus continued on a new ticket. This one is not resolved.


02/16/2011 02:31 PM

This is a continuation ticket. I attach diagnostics file post the crash of Time Machine.